Streaming live at 10am (PST)

WF dashboard will not load in chrome

So today the WF dashboard wouldn’t load in chrome on my MacPro. I would just get a blank page.
I did a clean uninstall of Chrome and reinstalled it. And its still wouldn’t load. I also trash any extensions I had. I can view the source coed but it like chrome is not displaying it. It loads on Safari, and on my other computers.
Has anyone experienced this problem before?

OSX 10.9.5
Chrome Version 39.0.2171.95

I bet it will load on Chrome in a Guest session on OS X, or on another user session. Chrome dependancies may be at fault. A software like CleanMyMac 2 is quite good at fighting Chrome leftovers.

Also try in Chrome Canary
Also try in Chrome Canary

Can you open your developer tools (cmd+option+j) and see if there are any errors in the console?

I’m running the same version of chrome and it is loading correctly for me.

I did do a clean uninstall deleting support file for chrome still have the issue this what the developer tool info.
I’ll give Chrome Canary a try. Failed to load resource: net::ERR_INSECURE_RESPONSE
webflow-dashboard.min.4444d1553f.js:8 TypeError: Cannot read property ‘setPublishableKey’ of undefined
at new (
at e (
at Object.f [as instantiate] (
at Object. (
at Object.e [as invoke] (
at d (
at Object.e [as invoke] (
at d ( (anonymous function)

Did a clean uninstall again of Chrome, I have also restarted my computer. Tried Chrome Canary and still have same issue.

Please somebody fix this issue. I have tried everything.

The only way I was able to fix this issue was to do a clean install of OSX. That was a real downer but it fixed the issue. I had tried everything up to that point and nothing worked. But I used webflow so much during the week I couldn’t afford wasting any more time trouble shooting the problem.

Ryan, I just exchanged some emails with support and there is actually a very simple fix: > Preferences > General > Reset My Default Keychain

Sorry to hear you had to go to so extreme lengths to fix it but the steps above worked like a charm for me.

I haven’t encountered this problem…

but I’ve got a Mac also… so my ears perched up when I saw someone had to reinstall the OS.

Maybe we should bookmark this fix ?

If 2 people encountered the same problem… there might be others in the future.

I think it is mostly a Chrome problem, because I could access the dashboard using Safari. At the time I was still on Mavericks, and I had to do some research to see if I could move to Yosemite with out losing any Video and Audio software I was currently using. You could just try to Upgrade so you don’t have to reinstall any applications. I knew that a clean install would work so I did that instead.

PS. When it first went down, I thought, sweet they are deploying the CMS update.

1 Like

I tried to reset default keychain on mac 10.9.5, but receive following msg:
“default keychain can not be found”. What can I do now?

My initial problem is: Safari can’t open the page because Safari can’t establish a secure connection