Webflow not publishing changes

Hey guys,

I’ve been working on the footer section of this website, but Webflow is not updating the changes to the published version. I’ve already cleaned my browser cache and also tried different browsers, but nothing seems to work.

Here is the published website:

https://revizeo-novo.webflow.io/

As you can see, the footer is completely different from the one from the read-only link (above).

https://preview.webflow.com/preview/revizeo-novo?utm_medium=preview_link&utm_source=designer&utm_content=revizeo-novo&preview=661fc28c97f8fbedad8019c5ddf8c968&workflow=preview

How can I fix it and publish the correct footer version?

Thanks guys! You’re awesome!

Hey @avenca.digital that does seem strange. Have you tried to unpublished the site and then publish again after that?

If that doesn’t work, it may be a technical issue, and we’re here to help. It is likely we’ll need to investigate and discuss your private account details. If that’s the case, could you please contact our Customer Support Team at support@webflow.com?

One of our Customer Support Team Specialists will be able to investigate and respond via email! Thank you so much!

Hey @matthewpmunger! Thanks for stopping by.

Yeah, I’ve done this already. I’ve even changed the address to a new one but the problem still. I’ll contact you guys by email!

Thanks and have a great 2022!

I just found the issue, it’s simpler than we thought, but as a beginner on Webflow I still don’t know how to fix it.

Looks like the website is keeping the old style on breakpoints above this one, although it’s supposed to keep the style from the one with the “star”, which the style is correct.

Is there a way to reset the styles from the breakpoint above this one and keep the correct style?

Thanks man!

hi @avenca.digital there is no such option natively in WF as far as I know but you can do that with Finsweet Chrome extention

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.