Streaming live at 10am (PST)

Warning: Browser Window Too Small & Classes Ignored

I need the ability to close the red warning banner telling me my browser window is too small. I cannot access the “body, head or container” in the top left corner.

Secondly, when the browser window is too small, the Style panel on the right displays “To edit styles, you need to add a class at the top.” This includes when I already have a style added.


You can use the navigator tab to access any element, just press “F” shortcut or click the navigator tab and then click the element to select it.


Regarding the second one, can you provide a screenshot please?

That shouldn’t be happening unless you have a small monitor. What’s your monitor’s resolution?

The notice to add a class still appears even after you add a class? You might have some extension conflicting with the designer. Can you disable them and see if it works?

Thanks for the quick reply!

Yes, the screen width is small so the warning is correctly displayed. Given I know this, I don’t need it to remain on the screen. So an X to click & hide or an auto-hide would be helpful. Then I can use all the elements without having to leave the panel I am on and move to the Navigation panel.

On the classes issue, you can see an example from Firefox but it does the same in Chrome.

Ooh, the right pane tab wrapping looks messy too.

Yes, there are two or three things on the panels that are wrapping.

Hey @nvrau the designer currently does not support designing on monitor resolutions smaller than 1280px. When we have the Large DIsplay media query we will add scroll bars and remove this type of message. We currently don’t show scrollbars and so the actual media query thats shown is the Tablet media query instead of the Desktop.

You can however remove this message by going to the Tablet media query and designing there. That, though, wouldn’t be the smartest way to build a site. So hang tight! :wink:

Thank you again for assisting!

As a user who keeps Windows’ display setting to 125% due to poor vision, help in this respect would be nice.

Hi, I’m having the same issue where I did something and my design view is showing the red bar at the top reading “Your browser is too small. Please resize your window to fit this media query.” within the desktop view of my site.

However, my resolution is set at 1280 pixels, so I’m not sure why this message is appearing now. It did not appear until I changed something in the design, but I can’t adjust the styles in the desktop view to fix it now.

Hi, did you reset the viewable area in your window to 1280 px? So drag the browser window until 1280 is viewable… That works for me…

I maxed it out and it still didn’t work.