URL redirect suppression not working


I deleted a permanent redirect (from the “about” page to “payments” page). It has been taken into account on the .webflow.io site, but not on my custom domain. I deleted the redirect in the hosting settings.

So on my custom domain, when people click on “about” in the menu, it still redirects to the “payments” page.

I don’t know what to do or what I missed. Could you help me ? :slight_smile:


Hi @bjv, thanks for your post.

When redirects do not get updated on the published site, the first thing I check are the custom domains to make sure that:

  1. Both domains are connected on the hosting tab with no issues detected
  2. The WWW domain is set as the default domain, this step is needed if you are using A Records to point the root domain at Webflow servers.

The issues detected for the custom domains is shown on the hosting tab of project settings. See how to Connect a custom domain.

The next step would be to check and update the DNS records on the domain(s) to point the DNS records at the correct servers.

The root domain (without www, like example.com) should have these two A-records:

Type: A
Name: @

Type: A
Name: @

After DNS changes are made, got to the hosting tab of project settings, set the
WWW domain as the default domain and then Publish your project.

I hope this helps, if the issue persists after checking those steps or if any questions, let me know.


1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.