Streaming live at 10am (PST)

URL-masking for Localize.js


I am trying to follow this guide:

But I am struggling to do this with 301 redirects as it does not show a “virtual URL”, but simply does a URL-redirect.

I am wondering if this is something I can solve with custom code in the header or if it is something I must solve with DNS-settings.

@Brandon I am trying to tag you as this is related to some other posts you have posted related to localize.js

1 Like

I still have this problem. @karlhakon Have you figured this out?