Streaming live at 10am (PST)

URGENT: Can't Upload Assets to project

Hi all,

I’ve been working on a project all day, no issues whatsoever. Recently tried uploading an image and it would not upload. I didn’t get an error with the image upload either. The image isn’t too big either. It just appears in my assets window as “uploading” with the little upload icon over it, then stops and disappears. Image gone.

Anywhom:

  • I cleared my cache/cookies and all that stuff
  • Tried doing it again in a different web browser
  • Uploaded an image that was too large and I got an error saying “this is too large” just to see if it would throw an error
  • Have tried multiple other images that are of the appropriate size and they won’t upload either
  • Have tried uploading images in my other projects and they load JUST FINE
  • Have searched other similar threads on the forum and haven’t found any other solutions to this issue

So, it’s literally this one project that isn’t allowing me to upload images in all of a sudden.

Please help!

1 Like

Hey @Nick_Roy1 this is a known issue. Sorry for the inconvenience, but you can follow along with the incident and resolution using this link.

https://status.webflow.com

1 Like

Ahh alrighty. Thank you! I was hoping it wasn’t just me experiencing this.

1 Like