Streaming live at 10am (PST)

Upload failed error message after image appears

Adding Rich Text, I Click +, choose an image, it uploads and appears on my screen, the popup for where to put the caption appears, I play with different caption locations, I typed in a new caption, but eventually I get an Upload Failed… and the image disappears. (it doesn’t give me time to read the whole error message.)

This happened late last night and again today. The common denominator is that eventually the error message pops up, doesn’t seem to be related to what I’m doing.

What’s going on? Why? If I see the image, so shouldn’t it have uploaded properly? Why get an error several minutes later? I’ve tried different images, all .jpg images. What are possible reasons for the Upload Failed error?

take a screenshot…?

No. A screen shot wouldn’t help. The error message goes by too quickly and the screenshot is only the RTE with an image in it. I had to redo the RTE at least 6 times and see it fail 6 times just to read the error message once.

Anyway, since I put this up, the issue has disappeared really fast, without doing anything other than adding in another RTE and image, for the 7th time. Must have been something to do with my account that Webflow fixed. Nothing to do with me since the computer was rebooted in-between the first two times it failed. It just decided to work again after I put up the original request for help and then tried adding in an RTE and image for the 7th time. Really fast support!

Problem solved, for me, at this time, without any understanding of what caused it. For anyone else with this same problem of the RTE failing in Designer causing an upload error of an image after the image has already appeared, I suggest contacting Webflow support to let them fix it behind the scenes.