Streaming live at 10am (PST)

Unable to select domain to publish running ChromeOS 50.0

I just noticed a very odd issue. I can’t select the custom domains to publish to any more.

When I click publish, there is the obvious webflow sub-domain, as well as my regular bluejeanstech.com and www.bluejeanstech.com. The checkboxes are empty and I cannot click them to select them. Clicking the empty checkboxes has no effect.

Checking the status of the domains, I get “Everything looks good”.

Can please share more information about your browser and the operating system you are using? Thanks! :wink:

I am using a ChromeBox, running ChromeOS 50.0.

Sorry about this issue :frowning:

​Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me via email at support@webflow.com : https://developer.chrome.com/devtools/docs/console

don’t post your console log in this thread.

Problem was replicated in incognito mode. Email sent.

Hi @DragonDon, thanks for the email, I am investigating this, and as soon as I have an update, will inform you.

In the meantime, are you able to publish ok from Site Settings?

Thanks!

Hi @cyberdave,

I’ve never published before from there but that works fine!

Hi @DragonDon, thanks for letting me know. Well, use that until this issue is solved ! I promise to update you when I know more about this. I am getting one of my chromebox’s out…

I am experiencing the same problem and I see that DragonDon’s site is up and running on his custom domain. Just curious if the bug is fixed or something I can do in the mean time. I am using the domain given by Webflow but would like to use my custom.

Have you tried the Site Settings as Dave had suggested?

Hi @Dustin_Willis, what browser version are you using currently? If it is the chrome dev version, I would switch to the standard latest stable version (not chrome canary).

It is also possible to publish from site settings, while this is being checked out. See here: http://help.webflow.com/lesson/publishing-your-webflow-site

@VladimirVitaliyevich, I believe that @DragonDon did try to publish from site settings, and that was successful.

I think he was talking to @Dustin_Willis :slight_smile:

2 Likes

Thanks @DragonDon :slight_smile: I believe you are quite right :slight_smile:

1 Like

Yes @cyberdave , @DragonDon is correct. Sorry for the confusion. :pensive::wink:

Yes it works when I do it through the settings menu. I was still trying to do it through the editor.

@cyberdave was this problem in the editor fixed or do you still have to go to site settings?

Hi @Dustin_Willis, could you let me know what browser version and OS you were using? @VladimirVitaliyevich, I do not yet have a confirmation that this behavior running under chrome OS is working correctly, I am still investigating the case.

1 Like

I just want to report the same issue on Google Chrome Version 50.0.2661.94 (64-bit) on Mac OS X 10.11.4. Publishing from Site Settings does work in the meantime.

I just did an update to the site and automatically went to publish it. I noted that the checkboxes for the other domains were automatically checked (as opposed to NOT checked when the problem was first noted) and so I clicked on ‘publish’ and voila! It worked!

Not sure what you guys did but thanks!

1 Like