Unable to login to Designer

Hi @Brando,

How’s it going? well, the problem persists, unfortunately. I have not been able to login to the designer all day.

I have tried with Chrome & Safari and it just keeps loading. Nothing happens. I also tried with the Tor Browser to see what would happen and the designer does load but of course, cannot edit.

So the two browsers we can edit from do load the designer and the ones we can’t do load :confused:

It’s really anooying. What can be done to sort this out?

Thanks for you help.

Thanks for letting me know @Jake

I’ll be sure to pass this along to the team and report back when I have more information for you.

After chatting with the team a bit more on this @Jake, it looks like this is unrelated to that other issue. It looks like this is something else – can you please provide a bit more information?

Can you please try the following:

Thanks in advance!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.