Streaming live at 10am (PST)

Unable to Load Editor: Mac OSX Chrome

This is really weird. I’m using a Macbook Pro, running Google Chrome. I created my webflow account with this same computer, built and edited multiple sites on same computer in webflow editor. Two days ago I go to log in to my webflow account to start building new website, and the editor won’t populate. “loading” screen remains. never opens editor. I’ve created new “test” user to see if it’s profile related, and get the same result. I can log in on my Windows-based desktop, and log in to the editor without a problem.

I’m just throwing it out to the community - this is weird. I’m hoping someone has a clue to what’s going on. Thanks in advance for the help - JC

Sounds very similar to my issue. Posted in forum yesterday…

Thanks for your reply. I tried accessing my site again through Safari after reading your post from yesterday, and was able to load fine. Prior to my post, I struck out in safari, firefox and chrome. I also deleted cookies, etc.

I also just pulled my battery this am, (macbook pro 17") and completed a power cycle reset too. Still not sure who’s end the issue is on? Thanks for making me somewhat norm :slight_smile:

Thanks… I’ve been trying to trouble-shoot this all morning with no success. Keep me posted if you find anything & I’ll do the same… :smile:

sounds good - will do - thanks :smile:

Hi gang, thank you for your patience. We’re not yet able to reproduce this on our end, but we’re investigating the issue. If this persists, can you please email and give us the subdomain of your site and a preview link to test?

Thank you!

Including @PixelGeek here, please send a support request with a preview link, thanks!

done. also, here is the error i’m getting:

here’s the info I get - similar as the screencast link above - thanks for the help.

Script from origin ‘’ has been blocked from loading by Cross-Origin Resource Sharing policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘’ is therefore not allowed access. jeffcrume:1
event.returnValue is deprecated. Please use the standard event.preventDefault() instead.

@jeffcrume @PixelGeek @Asgard - it looks like the script you’re getting isn’t coming across with all the headers properly. We’re still not able to reproduce on our end, but I just pushed an updated script that might resolve this.

Can you please try to refresh your browser now and try again?

If it still, doesn’t work, could you please do me a favor and look up a bit more information?

  1. Go to View > Developer > Developer Tools
  2. Click on the Network tab, and make sure the red ‘record’ button is on:
  3. Refresh your browser
  4. Look for a file starting with webflow.min. and ending with .js (the latest version I just pushed should be webflow.min.42d545ffd5.js)
  5. Click on the line that has that file, and send me the screenshot of the details. It should look something like this:

You can post it here or reply via email to the support tickets we have open right now. Thanks!!!

Its working :smile: Thanks!!

Thanks guys for the quick attention! everything is working on my end too. “way to go webflow” :slight_smile:

w00t! thanks for the fix =)

The interface for website won’t load. Is Webflow having server problems?

@Russell, and all other users having issues loading the designer: could you guys follow the steps highlighted by @callmevlad above and email the information to support [at] It will help us resolve these issues faster, thanks!

Hi everyone, we just updated the way we load the scripts. If you guys are still experiencing issues please don’t hesitate to contact us at support[at]!