Streaming live at 10am (PST)

Unable to Drag & Drop images into collection

All of a sudden the “Drag & Drop Image Here” is not working anymore. Only the “upload image” manually is working. I think it started yesterday or the day before. Or is it just me?

I am having exactly the same problem.
Tried a bunch of things like disabling plugins and incognito mode but without avail.

I’ve had the same issue too in Chrome for the past week-or-so.

Hi @rowan, thanks for reporting this!

Could you help to share more info on the browser you are using? A good quick way to get that is from

Is the issue only happening with the collection editor in the designer or also the editor panel on the published site?

As soon as I have more info, I will update.

I’m using Chrome (Mac).
Look like it’s only happening in the CMS section.

Hi @ctotty, @m_jo_co, @Jason, @rowan, the issue is still open, but a fix will be coming soon. I will advise once the fix is pushed out. Thanks in advance!

1 Like

@ctotty, @m_jo_co, @Jason, @rowan we just pushed a fix for this issue. Can you see if this feature now works for you?

@PixelGeek. Yes, it did. I had to close my browser window and relaunch the site from the dashboard, but it worked after that. Thanks so much!!


Yeah looks like it’s working again.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.