Streaming live at 10am (PST)

Unable to click links or select text on this page

Hello,

Taking a look at my public share link, you’ll notice that you’re not able to click on links in the body area nor are you able to select text. What I have noticed is that when “sa-frame-section” display settings is on “Block”, which is what i want it to be, the text or links become un-clickable or un-selectable. However when i set “sa-frame-section” display settings to “none”, the links become clickable and the text becomes selectable.

I want the frame to continue to be there and have the content within the frame clickable or selectable. I’m sure that I am doing something wrong somewhere and I would appreciate if someone could help me fix this issue.

Thank You very much in advance,
Jude


Here is my public share link: https://preview.webflow.com/preview/smallaxetech-02?preview=bfa31999d795403ad77837415793084a
(how to access public share link)

Hi @jakerawlins

Glad you found a fix - another thing to try if it comes up again is the z-index - helps with bringing elements forward/sending backwards…

Stu

Hey. Actually the problem came up again :confused:

With the frame, the z-index is currently at 999. I must’ve removed the z-index earlier unintentionally which was why things “magically worked”. But once I set the z-index of the frame to 999, the content itself has once again become unclickable and unselectable.

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.