Translate Language Prompt

Whenever I view a published site… (never on preview)
I get a Google Translate message

What’s causing that ?

What’s the page we’re looking at?

my site - when I publish it

Which is…? Link please :slight_smile:

@Revolution That looks like a native browser feature, completely outside of Webflow’s control.

oh sorry. brain fart on my side

ok… I’m using Chrome though.

None of my other sites get this message.

Only thing different (with this site)… I believe is the Montserrat Font.

I threw this site together to make a Fixed DIV Nav Bar example

  • but when I published it - to test it… the translate thing began.

(Scroll down and you will see the fixed div)

It wasn’t doing it last night - when I started the site.

Chrome is detecting the Lorem Ipsum as another language and offering to translate it to English for you.

You can disable this Chrome feature in Settings:!topic/chrome/8oA_K-KpcqA

But more importantly the site itself is functioning correctly.

That make sense. Thanks :smile:

This topic was automatically closed after 60 days. New replies are no longer allowed.