This collection does not contain any items

Hey! I copied all the steps from this video showing how you can add a multi reference field by adding a second CMS collection and putting this in the CMS item, very straightforward, but it’s not working in my project! I get the message: This collection does not contain any items. Deleted the multi-reference field and started over, but same result. Can someone please have a look at my project and see what I’m missing here? Really need to add a multi-reference field to finish up this project :slight_smile:


Here is my public share link: LINK
(how to access public share link)

HI @Daniel_Tiebor on your main collection you have set filter sort [A-Z] when you remove it you will get an access to Grape collection. In your current setting only LAST item get access to grapes. I see that you are using Finsweet Attributes so there may be collision between WF filter and FS Attributes library. I do not use this library to direct you where to look but you should reference to their documentation to see how to A-Z sort collection within provided functionality instead WF sorting functionality.

1 Like

Thank you so much, Stan! Totally solved this :smile:

1 Like