Streaming live at 10am (PST)

The editor is not responsive

My client is getting this warning when she logs in. She uses a Mac and has turned off cookies for the site. I have also followed previous advice and Unpublished a republished, but it still doesn’t work.
Any thoughts?

Hi @Hywel

Thanks for posting about this — it definitely sounds odd.

I’ve taken a look at your project in the Editor on this end and it appears to be working as expected.


Can you reproduce the error on your end as well?

Could you also please let me know what browser version your client using by sending me their information from this page?

Also, one more thing you can try to resolve this:

  • Delete the client as a collaborator
  • Add them back and send them a new link
  • Have your client create the Editor login credentials again
  • Test for the same error message

​Thanks in advance!

Thanks. I have tried all that; deleted the collaborator and set it up again, still an error:

She is running Safari on a Mac and has just updated to the newest version. The only other thing that has happened is that we have just updated her to SSL…not sure if that is related.



1 Like

Hi @Hywel

Thanks for responding.

We are still digging into this, but it looks like the issue may only affect Safari.

Can you see if your client can use Chrome to get around the issue?

Thanks in advance, and I’m standing by for your reply.

I haven’t asked that question but I tried it myself - it works in Chrome but I get the same error as my customer in Safari. I am able to log in but then the error appears.

(I set myself up as a contributor using a spare email address.)

1 Like

Hi @Hywel

Thank you again for posting out about the Editor issue.

I appreciate your patience so far and I have some good news — our engineers were able to isolate the issue and pushed a fix for the Editor is unresponsive error in Safari. You should now be able to use the Editor with Safari as expected. :tada:

Please let me know if this solves the problem on your end.

Excellent, thanks Brandon.

1 Like

That’s cool, I’ll close this note as fixed, but you might want to see my client’s comment:

"Success! I can log in on Safari and publish changes. An odd thing
though is that if I try to see the documents in the Editor mode, under
“View the Site”, nothing happens! I can live with that though, as I can
check things on the normal website.

1 Like

Hi @Hywel

Happy to hear that the Editor is working again on Safari for them.

Regarding the view the site issue — I did some testing and it looks like this is working (at least on this end).

That said, there are two ways to view the live site from a collection item — one will only show the last page you were on, while the other will open that current collection item on the live site:


GIF showing the behavior:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.