Tab content not showing

Simple issue, but I can’t understand why it’s happening.
I have tabs in a section of my website, and when the site loads, everything except the contents of the first tab shows…
When I start clicking on tabs, everything works, but I need the first tab to actually load as if it was already clicked, and it’s not happening…


Here is my public share link: READ-ONLY LINK

Hi @GMRod, the current Active tab is set to ‘None’. Just select a tab from the list and it’ll default to the first tab.

1 Like

Hi Denny!

I’m sorry, I should’ve specified.
The one you showed, the roadmap, is working as intended, that’s why I have text at the top instructing to pick a year.

I’m talking abut the “Discover” section, where you see a bunch of pets and you can change their skins…

It’s supposed to open showing the first pet, Cacty.

Thanks for replying! Hopefully you can enlighten me here :slight_smile:

Hi @GMRod, I think the issue here is that the fade-in animation is set to Tab Change. Meanwhile scrolling into view doesn’t count as that. The solution you can explore here is to have a “Scroll into view” animation to fade in the Cacty content.

1 Like

Hmmm. So that one would be different to all the other tabs, that makes sense actually. I’ll try it!

Yeah, so I tried that and no luck.
Tried linking the animation to everything from the CMS pet container itself, and each level up to the container that has the skin buttons…
It just won’t show up!
Help :frowning:

I just needed to do the scroll in view action to the ELEMENT itself!