Streaming live at 10am (PST)

Sudden font bug (Edit: bug with Typekit API not working with Organization plan site)

Edit 3: Solved, but there is something to fix on Webflow too. I found out that the link on ORGANIZATION PLAN SITE/fonts – that appears when you don’t have an API number set – doesn’t point to the righ destination. It goes to the Typekit API setting of my personal account instead of going to ORGANIZATION/integrations

It could be useful to fix that link (:

Edit 2: this probably has to see do with this:

But I have it all set up ok:

This happened when I move this project from my account to my Organization plan.

Edit 1: this actually affects all my custom fonts. Same for Proxima Nova that I use site-wide.

I have a font not properly rendered (not rendered at all) where it was fine until now.

Check the difference between the code as of yesterday, on production

and the code o the staging today after a new push (the part bugging hasn’t been edited whatsoever)

On my Webflow hosting, that I use as Staging, the font Myriad Pro is not rendered. If I edit the source to be written “Myriad Pro” instead of “myriad-pro”, it then works again:

Weird. So I can’t publish modifications yet. I really dont get what’s happening. I tried hosting the code on my server to see the difference, I still have the same bug. I checked, it appears at others too.