Streaming live at 10am (PST)

Styling issue with div/column content

So I decided to switch from the CMS back to static content and now I have no idea whats going on with the designer.

I can’t seem to edit the titles of the other cover photos and when I move it into preview mode, the styling for the titles is inconsistant and I can only see the first one. :confused:

I have copied and pasted these 3 cover items and attempted to change the content but I’m getting no love :frowning:

Let me know if you guys experience the same thing. I use chrome

This is on the CLIENTs page


Here is my public share link: LINK
(how to access public share link)

Hi @Aidz, thanks for the post and the read-only link. To help better understand the issue, could you post some screenshots of the affected elements/styles? That will help a lot :wink: Thanks in advance!

Sure

As a note, this was working perfectly with the CMS

So here the title seems to resize itself for some reason :confused:

And here the title is not displayed at all :confused:

Hey

So I managed to resolve this. The problem is somehow linked to setting columns in your div element.

I therefore changed my structure to use the column element instead and everything works again. :smile:

Check out the read-only link to see everything fixed :sunglasses:

Hi @Aidz, thanks for the update, I am glad to hear that the issue is resolved :slight_smile: Cheers, Dave

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.