SSL / Root Domain / Not working

Morning Mates!

“To many redirects” for the umpteenth time.

Done with reading a bunch of threads, but no success.

HTTPS://HEJ-WASTL.DE

With “www” everything works fine (SSL on or off). Same with my domain provider InternetX. Same with my new DNS provider cloudflare. All have the same functionalities. But of course in the Webflow university cloudflare and some other services praised. So for fast debugging I switched to cloudflare.

Actual configuration, see screenshots above.

Where is the problem?

BR
Sebastian

Hi @hej-wastl, with Cloudflare SSL, you would need to set the SSL mode to Flexible, it used to be that the Full mode did not work with Webflow, that might have changed, but that is one thing to check.

I checked the site on my end, I am not getting any redirects:

Shared with CloudApp

Once you change the SSL mode in Cloudflare, can you try let me know and I can help to check further?

It could also be the dns propagation was not finished yet, could you clear browser cache or try incognito mode as well? You might also check using a mobile phone.

Hey cyberdave,

many thanks, yes! the “Fexible”-Option runs fine. Any other mode on Cloudflare/SSL&TLS won’t work.

Maybe you can put this hint in the Webflow documentation.

Kind regards
Sebastian

1 Like