Slider arrows in wrong place in phone view

For some reason, when I view my site in phone view, the slider arrows are at the top of the “page” and not with the slider near the bottom of the page. Any ideas how to fix this? Thank you!

Here’s my view only link:

I’ve attache two screenshots to show what’s going on. Thanks again!


Here is my public share link: LINK
(how to access public share link)

Hi @dougc, thanks for the good question. It looks to me as if the slider class has a position override set to Auto on mobile portrait view, I would recommend to remove that override and go with the default position relative:

I hope this helps!

@cyberdave—That fixed it. Thank you so much! I’m a complete noob and just doing a site for myself. I think I probably was just clicking around on the class settings trying to accomplish something else and didn’t realize the consequences of my actions.

Again, thank you!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.