Streaming live at 10am (PST)

Site started loading at footer. How do I fix that?

Here’s my share link: Webflow - IMD


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Just disable the autofocus setting on the email field. That’s what’s causing it.

1 Like

Dude!!! How did you know that?
Major respect to you and much thanks!!
:grin: :100: :metal: You Rock!

First thing I checked from my iPad. I have answered this question before! Thanks for the kind words. Glad I could help you resolve your issue.