Setting screen to max width of viewport


I am having trouble setting the screen to be as large as the viewport to avoid overflow in the horizontal direction. I’ve tried keeping the body at a max width of 100 VW.

Please help!

Here is my site Read-Only: Webflow - Rachel's Kryptonite

Hey @Rachel_Tan, I don’t experience any horizontal overflow, even after removing your max-width setting on the body. Can you please elaborate on what exactly doesn’t work or you are trying to achieve? Thanks!