Streaming live at 10am (PST)

Setting class help needed!

I have based my modular type scale on the fact that browsers default to 16px= 1em. However, Webflow uses 14px =1em for some reason. How / where can I set / override this, so that the body type default to 16px = 1em?

Any help would be greatly appreciated!


Here is my public share link: LINK
(how to access public share link)

@kbowman this is all sort of a personal preference but I’ve been setting the “body” font size to 100% and the line height to 100% then setting the font size structure using ems for both font size and line height. One nice thing about this is as long as you use a line height of at least 1.25 (for some fonts I’ve found 1.45em better) it typically scales for mobile so you only have to worry with adjust font size for mobile.

Thanks for the reply…I must have not had enough coffee this morning, since I just remembered clicking on the “body” tag in the navigator and the the “body” tag, allowed me to change the default to 16px.

Thanks again!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.