Scroll Bar on Footer

Hi,

My website is showing a scroll bar in the footer on Chrome (this bar doesn’t show on mac, only on other computers).

Does anyone know how I can fix this? The website is: https://www.whaleseeker.com/

Thank you!

Hey!
I see that the wrapper (‘div-block-30’) has overflow set to scroll to fix the issue, set it to hidden

Hi @TexVax Thanks so much for your help!

I’m very new to webflow and not sure how to open window with the code, could you please let me know how you got there?

Thank you in advance!!

Hi Marina, Dylan is just using the browser’s built-in devtools to locate the problem.
To fix it, you’d do that in the designer, by finding Div Block 30 and changing its scroll setting.

Hey Marina!
As @memetican mentioned, my image is of the browser’s dev tools. But you can locate this in the designer as shown below, hope this helps!

Thank you @TexVax and @memetican! Your responses were very helpful!