Streaming live at 10am (PST)

Rich-Text Element not displaying linked content correctly

Hey there!

I am having some trouble with a Rich-Text element I’m trying to add to a page and was hoping someone could help me resolve it.

  1. When adding Rich-Text element and pulling in content within a field from CMS, the field does not display its content but shows a block of lines instead.
  2. I have tried deleting the field and re-creating one, however the same issue persists.
  3. Added some screenshot to illustrate as well as link to the project.


Anyone might know where this problem comes from?

Thanks in advance for your help!

Cheers,
Mike


Here is my public share link: **Webflow - Rhona & Wild Things)
(how to access public share link)

hi @MikeMarchetti linking to content works as expected.

Hey Stan,

Thanks so much for your response and taking the time to look into this - appreciated!

It still did not work for me however upon deleting the projects entirely and creating a new one, ultimately worked - so assuming was a bug.

Thanks again!

Cheers,
Mike

HI @MikeMarchetti there was not a bug as it worked for me while creating instruction how to to help you with your issue. Anyway, if issue doesn’t persist please close your request as solved.

Hi @Stan, okay sure, will do - thanks a lot!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.