Streaming live at 10am (PST)

[RESOLVED] Unable to access the Editor on my website

Hello, my client is unable to access the Editor. I have also tried and nothing appears when I go to the editor link. Please help!

1 Like

I’m having that exact same issue right now… can’t login in from the Editor button in settings, but also can’t login through the same process as an Collaborator.

It could be that because they’re doing updates right now, some things are getting broken accidentally along the way.

@cyberdave, are you able to confirm?

Hi @wethebirds and @quarshcreative, could help to share the custom domains which you are having the issue?

One thing to check is that the DNS settings on the domain are set according to our instructions on the custom domains and to set the default domain:

Thanks in advance, I am standing by.

Hey @cyberdave, the URL in question for me is (

I’ve had the custom domain up and running for a while now and my client has previously been able to access and make changes, up until today.

Hi @quarshcreative, thanks, it may have worked before but when I looked, I can see you are using SSL, however the www domain is not set as the default and that will affect the editor and cause access issues.

Could you please set the www domain as the default, then republish the site and then have the cms editor try to access? The issue should then be resolved.

Thanks in advance,

1 Like

That does work!

Thanks @cyberdave, you’re a legend! I’ll make sure I set the default domain each time in future.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.