Streaming live at 10am (PST)

[Resolved] Trying to remove the domain

I am trying to remove the domain from being published, but it is greyed out and says “Public sites must be published.” My Facebook Pixel link that I have on my custom code is only pointing to my site and not my actual published site.

I have tried to remove it in the past however it wasn’t a major concern until now, because it is interfering with my ability to track events on my site.

While I am at it, the facebook pixel is not loading on my site when I try to test it. I double checked the code, so there must be something wrong with how and where I have installed it.

Here is my public share link:
(how to access public share link)

Are you currently using the Webflow free plan?

No, I am subscribed to the Professional plan.

Sounds like you might have the site marked as a public site. Choose to make it private and see if that works! :slight_smile:

That fixed it. Thank you

Great! Can you mark that as the correct answer so others can quickly find the solution in the future? :stuck_out_tongue:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.