Streaming live at 10am (PST)

RESOLVED: Error: style.get is not a function - unable to publish

I’m getting this error when trying to publish, and will not publish.

Can anyone explain this?

Please see attached

Here is my site Read-Only: [LINK][1]
([how to share your site Read-Only link][2])


I can’t help, but I’m currently getting the same issue - was publishing fine an hour ago.

same here. Most probably a webflow bug. Would not be the first time.


I’ve just changed a logo on my site and now I am unable to publish. I get a strange error message. See short video. Thanks.


Share link:

Just fyi @Webflow, this is the 3rd or 4th different bug I’ve reported in the last week or so. There seems to be a quality control issue.

Thank you.


I am having the same issue… when will this be fixed!!!

Fyi, the other two bugs were to do with the slider controls inside designer not working and a google font not being used by the site, but still being downloaded.

Same problem here. Unable to publish.

Same issue here, everything is clean but can’t seem to publish anything.

Same problem here. Haven’t done anything and all of a sudden getting style.get is not a function!?

yeah. same here… published the site about 40mins ago without problems… made a few more style-changes… and now i also have that error… not costum code… nothing… whats going on?

Hi, I have the same problem.


Encountering the same error message.

service status says that everything is ok… I beg to differ… Please could you update the service status area for major bugs?.. It would be nice to have a message saying that someone is looking into this problem straight away too. We don’t pay our fee’s to have lacking customer service…

Also getting this issue for the last hour

I am getting the same error.

Can we get an update on a fix? I have client’s waiting for updates.


I assume that, like me, most of us who’e noticed this issue reside well East of Webflow’s Support Staff who are probably tucked up in bed and totally unaware of what seems to be going on.
So although I agree with you, attwoodkt, we probably have to be patient about this…

I have the same issue.

Unfortunately I attempted to solve the problem by unpublishing and then republishing. That didn’t work, so no my website is not published, which is a disaster!

Same here I’m afraid. All I did was add some alt tags and now this. :frowning:

I almost did the same thing Peter… Not helpful at all hey!!

1 Like

Same issue here. I had a deadline with some banners, and now I can’t export (or even publish). I’m f***ed