Streaming live at 10am (PST)

[RESOLVED] Error: Cannot read property 'set' of undefined

I’m suddenly getting this error on a friend’s site when I try to publish. Webflow didn’t do this yesterday.

I’ve cleared browser’s cache. Already in Incognito mode. What else should I try?

Share link: https://preview.webflow.com/preview/slate21412655587214?preview=5fb1686da4218bdfc33c5c5cbcb91a4d

Hi @MarkBult

Thanks so much for posting about this issue.

I was able to confirm the issue and have reported it to the team.

We are investigating now and hoping to have a solution soon.

I’ll post back here as soon as I have an update for you!

​Thanks in advance for your patience.

1 Like

Hi @MarkBult ,

​Thank you again for bringing this to our attention.

​We’ve pushed a fix for this issue and you should be able to publish as expected.

Can you please refresh the designer and test to confirm if the issue has been resolved?

Thanks!

1 Like

Error is gone and I can publish now. Thanks @Brando and Webflow team for the fast fix!

2 Likes

@Brando - I just started receiving the same “Error: Cannot read property ‘set’ of undefined” when I try to publish my website. Using latest version of Chrome and haven’t done anything unexpected.

Help, pls. :stuck_out_tongue:

2 Likes

Still the same error

Error

2 Likes

Same here, sorry for that double posting but since this one was already older…
Cant publish or download…

Detto here… and I fill my post with at least 20 characters :slight_smile:

Same here :S i just send the staff an email abt this issue,

We’re now receiving the same error when trying to publish.

Share link: https://preview.webflow.com/preview/2017-annual-report?preview=dac45cb39bc998c306343d8f1353d174

Same problem for my blog too ! I hope it will be fixed :slight_smile:

Same issue here in Sweden :thinking::flushed:

26

Same issue :frowning: Can’t export my website …

Same problem on all account projects

Hi all, the team is working on a fix and in the process of pushing that out. I will let you know once the issue is resolved.

2 Likes

image

same

Hi everyone. This has been fixed now!

3 Likes

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.