Reorder Page Drag Not Working

Anyone come across this where dragging a page to reorder doesn’t work? I’ve tried restarting Chrome, restarting computer, using different browsers. Sometimes it will move, but not to the spot I’m trying to place it.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Can you try using the designer with your browser in incognito mode (Chrome) or Private Browsing in Safari? Make sure you have no extensions running when you test. Fast way to rule out local browser issues.

I gave it a try. Still not working.

The site I’m working on is a duplicate of another site. I wonder if that could have anything to do with it?

I found a work-around for now. I am able to move pages from the top-level into sub folders. And I can move out of a subfolder back to top-level. So that’s how I’m currently rearranging. Not ideal but allows me to stack accordingly.

I could lend a minute to check to see if this issue is isolated to you or the project. Care to provide a read only link?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.