Streaming live at 10am (PST)

Redirect works on web but not on mobile

A 301 redirect works on web but not on mobile

Old URL: housesitting.nz/housesitting
New URL: housesitting.nz/house-sitters

Any idea what to do?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi there

I just tested both of these URLs on mobile and desktop and neither appear to be working. The root domain appears to be down:

Can you verify that you have the DNS properly configured according to https://university.webflow.com/article/connecting-a-custom-domain?

If you run into any more trouble here, can you share your webflow.io URL? I’d be happy to take a closer look.

​Thanks in advance!

sorry don’t know what happened… see above the adjusted links

Hi @finlayconn

Thanks for updating that. I took a look at the project settings and it looks like the 301 is set up perfectly.

I ran some tests and It looks like the issue may have been resolved. I tested on iPhone+Safari (recording), and Galaxy s9+Chrome and both redirects worked as expected.

If you are seeing other behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well).

When you try this again can you try clearing the browser cache or try in an incognito window?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.