Redirect isn't working

I set the A records correctly for godaddy but the website is bullygang.com but it is routing to WWW.WWW.bullygang. There are to many “www”.

When I go to settings and PUBLISHING I see custom domains and two options bullygang.com and www.bullygang.com. It says the www.bullygang is DEAULT but it shows the bullygang.com as active. When I try and make the active domain default it says, “default not allowed for this domain”.


Here is my site Read-Only: [bullygang.com]

Hi @Daniel_Hughes,

I’m being redirected from bullygang.com to www.bullygang.com - would you be able to try this again in an incognito window?

This issue can occur during DNS propagation - some more info here: Hosting and Domains - www.www in url

Okay in icognito mode it works. So this will works its way out while DNS settings take effect. They were changed this morning.

By “propagation” I take that to mean give it some time? Correct?

Okay thanks I read that link you gave me and it says need to wait up to 48 hours. Thanks

If it’s working in incognito than your DNS is fine, it’s just your browser has cached the DNS redirect.

You’ll see that if you are in chrome and open dev tools, go to the network tab and click disable cache at the top. When you refresh it should ignore the cache ( DNS cache too, in my experience )