Streaming live at 10am (PST)

Recurring issue with copying elements, 'something went wrong with saving your website'

Site URL –
Browser: Chrome
No adblockers enabled.
Screenshots attached below.


Whenever I try to copy certain div wraps within my website I keep getting this pop-up error:
‘Something went wrong while trying to save your site. Let us know what happened in the feedback popup.’

I have two types of wraps, one with copy blocks on left and image block on right, and a mirrored version with copy on right image on left. This error only happens with the ones with image on right, and I can’t copy ANYTHING in that entire div wrap without this error popping up.

This happens specifically on the ‘About’ page with the wraps on the bottom, as well as on ‘Features’ page.

I’ve tried renaming it, rebuilding it, copying through both right click menu and command-c, nothing seems to work. After several errors the screen just goes opaque grey and white and I have to refresh. I’ve tried restoring to previous versions of the website with no success. My internet connection is perfectly fine.

Console log:

Please help, this is incredibly stressful.
Thank you,

Hi @danbaciu

Thanks so much for posting about this — it definitely looks like odd behavior.

I was able to reproduce this issue in your site and have reported it to our team for investigation.

I’ll report back here as soon as I have new information for you.

Thanks in advance for your patience.

Hey @Brando,

Thanks for the help!
Anything that can point towards a solution here would be really great.

Thank you!

Hi @danbaciu we’re running into the same issue! :confused:

Hey @Brando,

The website we were working on is scheduled to appear in national media on Tuesday – I know this isn’t helping you or anything, but I’d super appreciate it if there could be some kind of workaround suggested as a temporary solution.

Many, many thanks!

Thanks for letting me know @danbaciu

Our team has found the root issue here and we are working on pushing a fix for it soon. In the mean time, does CMD+X work to copy the element to the clipboard? Then you can paste back the original and new duplicates.

That may be worth a try — please let me know if this workaround helps.

I’ll post back here when I have more information for you.

Hey @Brando,

I tried that approach, but all that happens is the ‘something went wrong with saving your website’ pop-up keeps popping up after I keep clicking ‘ok’ 3 times, and then the entire app crashes, resulting in the following grey and white screens; I have to refresh the page at this point because nothing works.

Here’s the console log afterwards, it seems like it’s just these segments on repeat (I got 34 errors total):

Not sure what’s going on, but this approach just bugs it out completely.


Thanks for testing that out and providing the screenshots, @danbaciu

I’ve added this info to my initial report and updated the team. We are still looking into a fix and hope to have that pushed soon.

Thanks for your patience. :bowing_man:

Hi there.

New here. I just had the same problem occur. I noticed an icon out of place and wanted to shift it. I copied the icon but didn’t paste it. I think that’s when the error pop up started appearing.

Appreciate any help here and let me know what else i need to let you know about this!

Yup, I’m experiencing the same issue. Following this thread for any updates.
Grateful your team’s hard work!

Hi everyone! :slight_smile: This issue has been fixed. Please confirm that the fix is working for you by refreshing the designer.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.