Streaming live at 10am (PST)

Quick find not working :(

Hi,
has any one had a problem with " Quick find" ?
It’s not working on my windows 10 and chrome.
I keep pressing “CTRL + E” and nothing is happening :frowning:


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hello @RobertJanek

Try with ctrl + k

Piter :blue_heart:

2 Likes

Thanx Piter, it’s working now :slight_smile:
Just wonder why …

1 Like

Hi @RobertJanek. Thank you for writing in. It looks like there’s an old shortcut that existed in the designer that was also using Ctrl+E. We’re fixing it right now, but Ctrl+K should work in the meantime :slight_smile:

6 Likes

I’ve got teh same problem, but ctrl + k is working. Thanks @PiterDimitrov!

2 Likes

Control + E does not work on Windows to search. Any reason why?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Control + E does not work on Windows to search. Any reason why?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

This is a duplicate post. Please utilize the search functionality prior to starting a new thread to ensure that the topic doesn’t exist yet.

But to answer your question, the ctrl-k keyboard shortcut should also work. Follow the thread I linked about to know when the issue with ctrl-e is resolved.

Thanks. Happy designing!

Hi everyone. CTRL+E should now be working on Windows!

3 Likes

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.