Published site not showing latest changes

Hi all,

I’ve made a few small changes to my site and after publishing them I’m seeing, in some places, the previous versions. This is strange because the issue is within pages generated by a single collect templates.

I’ve tried updating the collection, the page, and republishing. I’ve also unpublished and published. And, I’ve cleared my browser cache as well as trying to view the pages in a private window.

They are behind htaccess and will be used tomorrow for a design presentation. Any ideas?

Thank you!

One more note - htaccess, while on and working last week, is no longer requested. Help!

I’m getting the same. Cleared cache, republished countless times…
Any answers out there?

After publishing the site about 12 times it worked.

I’m having the same issue. This has happened to me several times with different sites. Has there been any solution to this yet?

This topic was automatically closed after 60 days. New replies are no longer allowed.