Streaming live at 10am (PST)

Published date and CMS settings button issue

Hello, I’m attempting to add a custom date to my CMS collection so that I can specify a specific date to show to visitors as the blog post’s “date published.” This post said the solution is to add a new field DATE via the CMS settings.

My issue: I don’t see the Settings button when I look at the CMS collection. Any ideas why it’s not appearing?

In this University article there is a screenshot that shows the Settings button is next to the “New Post” button. Screenshot:

But this is what I see in the CMS Collections editor:

No “Settings” button :frowning:

Another thread said that you need to unbind elements before editing (although I’m not sure if that was referring to this type of editing). I went through my entire site and unlinked all the fields… but that didn’t work! The Settings button still won’t appear. Very frustrating.

Anyone run into this problem before?

Cheers,
Tyler

Hi @Tyler1 this is a glitch in WF that sometime happened when you sign out and in to WF account. I have been able to replicated.

Here is Designer after sign IN

here is after browser reload

For you another question watch video as it was from me easier and faster instead of typing how to

hi @Tyler1 do you need more help with your issue? if not, feel free to close your issue as solved