Problem with text not being responsive on home page

Hi everyone
First time here in the forum. First time using webflow. Really liking it!
Have a small problem - causing major headache. Using one of the premade templates.
On my homepage I have an block of text on the right hand side that doesn’t go responsive when changing to tablet or mobile view. I tried everything and still can’t get it to be responsive.
Would appreciate if anyone could give some advise.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Can you please share your read-only link?

(how to share your site Read-Only link)

Hi, here it is (hope this works)

Also, is there a way to fully bypass the intro page as I don’t want to use it all… my home page should be Welcome to Indigo Blue

  1. Select Hero split intro element and give it width 100%.
  2. Select the text of the title and copy it.
  3. from the add menu, drag a new h1 title and place it under the actual one.
  4. paste the text inside of it using cmd+shift+v (or ctrl+shift+v on windows).
  5. add the class Main heading INDIGO to the new title
  6. give it width: 100%
  7. delete the original title.

I don’t know why but this element bugs, replacing it just works.

Thanks so much - trying it now…

Any idea for the ‘intro’ page?

Oh man, you’re a genius! Thank you so much you’ve saved the day, literarly!!!

Sorry you had bad luck, it’s not often that you have to deal with faulty elements.

  1. Use Drag to reorder to move the page you want to be the home at the root (just under the curent homepage, not inside of a folder).
  2. open page settings, spot the Home icon at the top of the panel, click on it to make this page the new Home
  3. delete or move the old home/intro page


I tried that and no go… any other suggestions?

And it has worked, ALL SORTED!!
Thank you so much!