Streaming live at 10am (PST)

Password protected page not working

Hi - newbie first post :slight_smile:

Trying to get a password protected page working. Followed the video tutorial but when I put the password correctly in, I am getting the incorrect password error message rather than access to the page. Not sure if I have done something wrong or it’s a bug?? Page is here:

https://wldps.webflow.io/staff-zone

password is currently test123


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Hi and welcome to the forum

It’s not working on My side - I also get the error message.

Share your read only link so I (or one of the community) can dive into :slight_smile:
Here is how to share

Thanks!

https://preview.webflow.com/preview/wldps?utm_medium=preview_link&utm_source=designer&utm_content=wldps&preview=8388ca069399ccfeebb84275a77e7f58&pageId=5f10360a5224a560035cd61b&mode=preview

Hi @primarypete

Thanks for sharing :slight_smile:

I find out that the read only link did not allow me to access the password settings, so I was not really able to check. hope someone else in the forum :webflow_heart: will help

Hello!

Just saw this thread and saw that your website is up and running. I’m having the same issue. How were you able to fix it?

Thanks!

Hi, I’m running into the same issue here, and was wondering if anyone ever found a solution to this?

Read only link

Page that I’m testing

password: 0000

This could be a bug but I have found a work-around from another thread that @pnw-paul suggested here: Password protect a page not working

Add a site level password in the project settings and then remove it, then re-add your page level password.

This worked for me. Hopefully it helps you too!