Paragraph type is force-underlined

last question of the day…
on my “scott barbey | about” page, I have a row with three columns.
inside the columns are link blocks. inside the link blocks are an image and a paragraph type element.
for some unexplainable reason, the type is showing up as UNDERLINED…
note, underline is not selected in normal or hover state.

cannot figure out what I’ve done here. just want text in normal (non-underlined) state.

here’s the read only:

I’ve attached a screen capture to help.

Hey @scottbarbey to remove the underline from text inside a link block, click on the text class inside the link block and click the “X” on the underline option.

Copy inside of a link block will automatically have underlines unless you specifically style them to remove the underline. You may be able to get away with just clicking on the link block and styling it to have no underline for any copy as well.

Please let me know if you have any questions. :smile:

Thank you!

yup. that didi it.
for some od reason, it was fixed when I clicked “no format” (xx) in the link block,
even though underline wasn’t selected and technically speaking - it had no text.


@Waldo - greatly appreciated.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.