Streaming live at 10am (PST)

Page redirecting by itself

You should not have to set a 301 redirect to do this.

It’s possible you were still seing the content of your cache.

Demo:

Thanks Vincent, to clarify, I didn’t have to set a 301, I had to remove some that had been created automatically

They’ve been created automatically just by you fiddling with your page settings and slugs? I didn’t know Webflow would/could do that…

Certainly seems so! I definitely didn’t create them intentionally :man_shrugging:

A guess – does Webflow maybe create a redirect when you rename a slug for an existing page, to catch references to the old URL?

Yes, it’s been confirmed to me, I never really noticed. The option is checked by default for any hosted site.

Webflow - Manifest 2020-08-11 15-10-07

2 Likes

This helped me earlier today @Alex_C . Thank you so much.