Page link keeps selecting the section it is pinned to

Hey there!

Since some update I actually don’t know when or which, but a few weeks ago, when I did some changes and published the site again a weird bug appeared.
A page link keeps selecting the section it is pinned to on 2 checked mobile devices (iPhone 8 using iOS 14.6., iPhone 11 Using iOS 14.6)

First I thought it might be a problem with the new iOS version because it seemed like a long press or 3D touch kind of selection, but after checking jump links from other sites it all worked without showing the selection around the pinned sections.
Anyways I tried it also with different browsers but the error was the same, and just on mobile devices.

I weren’t able to check it on an android device as well, but as I checked a subpage of webflow including a jumplink and it worked all fine I thought it will be a case for this forum.

Please help me out, this is really frustrating.

Thanks in advance

Here is my public share link: LINK
(how to access public share link)

Hi Zehigel - I posted this issue two days ago, and there was also another post yesterday. At present there have been no replies. Perhaps watch these posts also in case a solution is posted.

Hey @craigb! Many thanks for letting me know, that there are some other threads with the same issue. I will follow them.

Hopefully there will be a solution soon

Hey there, does anybody have news on that one, it is actually really frustrating.

Thanks in advance

1 Like

Hi @Zehigel - Please see a solution posted on Anchors / section links creating an blue outline.