Overflow setting

I think I have rogue overflow setting in Designer that makes scrollbars visible when my site is viewed on a PC. The site looks and works fine on macs, tablets and phones. Can anyone help? Here’s the read-only link and screengrab of a pc view: https://preview.webflow.com/preview/maga?preview=8b257bac0fb9f55b31ab2f1c98ed75fe

Thanks

Hi. It’s essential to disclose what operating system + version is, as well as what is the browser in question and its version number too. thanks

Hi Vincent, I only have access to one pc at the moment which is Version 26.0.1410.64 m chrome, 27.0.1 firefox.

I clicked on your preview link, it seems that is set to off. Can you re-enable it and post the updated read-only link please? :smiley:

Sorry, here’s the link: https://preview.webflow.com/preview/magalleria-october?preview=ccddebdb49c84a8c0528e25a040e3f3b

I’ve looked at the earliest version of the template in backups and can’t find any difference in the settings

Thanks

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.