Overflow can not be hidden

There is overflow in the mobile view on my website. How can I fix that? I tried Overflow hidden but the container which causes the overflow does not reach to the bottom of the page so some elements are cut out when I use Overflow hidden. I really would appreciate a solution.
Thank you!
The read-only link:

If you set both ‘Page Content Wrapper’ and BG-Grads’ to hide overflow, it does the trick

Yeah, but the elements are cut out because the Div-Block “BG-Grads” does not reach to the bottom of the Body.
And thank you very much for the effort Mathew.

Hey there!

Which container are you referencing that is overflowing on your mobile breakpoint?

I see you have some defined-sized containers which is causing elements to overflow when the viewport is small enough.

Try setting these containers to have a 100% height so that the content fits properly.

Here’s a quick Loom of what I mean: Loom | Set containers to 100%

Not sure if these are the overflows you’re referencing, but hope this helps!


Thank you for your help! But the container I mean is the BG-Grads container. I have fixed the problem on the computer breakpoint. However on the mobile breakpoint the gradients are not seen at all now.

If you tipe in se-webdesign in your browser on mobile the Gradients which are visible on computer breakpoint are not on mobile breakpoint.