Opening page at bottom - Utility Page Password

Hello!
I’m having an issue with the Utility Page/Password protection page.
It seems like it’s automatically opening the page scrolled down to the password section. I have added more elements to describe the website before you go to the login. The whole page is supposed to be locked at all times, except to them who has the password.

I can’t seem to find the setting that makes the top section on the page appear first. Do you guys know how I can change this?

Kindly,
Amanda


Here is my site Read-Only:
https://preview.webflow.com/preview/amanda-marcus-2023?utm_medium=preview_link&utm_source=designer&utm_content=amanda-marcus-2023&preview=0add3d0a70e889dca1d5560b62a5a71b&pageId=6229d27e4ac45de671a5ed33&workflow=preview

@vincent my old Webflow-buddy, do you know this? :smile:

Hi @Amanda_Thomsson,

This is due to the ‘Autofocus’ checkbox being ticked on the text field, as you can see here: Webflow - Amanda & Marcus 2...

  • Autofocus — If you want an input field to get focus when the page loads, check the Autofocus option in the Form settings . When a form element has autofocus checked, the page will load and scroll to that element if the form is below the fold.

Article: Forms | Webflow University

Oh my goodness, thank you so much! I’d never figured this out :smiley:
Thanks a bunch! This solved it!

//A