Not possible to add product to product category

Hi there,

I have a problem with the ECommerce CMS System.

I’ve created a product category DAIKIN.

When trying to add a product to the category, the input is IGNORED (and from time to time leads to a “Soemthing went wrong”-crash.

Please see video attached.


This seems like a bug to me and stops any progress of the project.

Any idea what I can do?


Here is my site Read-Only:
(how to share your site Read-Only link)

Hi @Robit97 what you describe defiantly seems like odd behavior. I don’t get the same results on my end. You might want to try running your browser in private or incognito mode so you can rule out an issue with an extension. I would also suggest making sure you don’t have a pending update if using chrome. If you do apply it and test again. I have seen weird form issues with that browser under that circumstance.

If these steps don’t resolve your issue, please post your OS with release# and browser with version. That way someone can try to duplicate your environment for a test.

If you don’t have positive results after doing the above tests, you may want to open a trouble ticket. You can reference this topic.

Hi webdev,

thank you very much for your input.

I’ve tried your suggestions and also tried on another computer with Windows 10 and a clean install of Chrome (as I usually work with Apple MacOS and Chrome) but the problem persists. I’ve even tried it with an iPad Pro with Safari in desktop mode, but the behaviour is the same.

I think I’ll have to open a trouble ticket…

But thank you very much!

1 Like

I just realized that I tested products => categories and not the reverse as displayed in your video. I confirm the issue exists for you as I also tested that on one of my sites and did not have the problem. This appears to be project specific.

Yes. Please do.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.