No matter what I do, can't turn off text wrapping


no matter what I do, I can’t make the buttons stay in one line as the text. The way is looks now is not very appealing!


I want it to look like this:

Did you happen to get this fixed? I checked your read-only link and it looks like it’s matching your second screenshot.

This is strange. On my PC and my laptop, it looks wrong - like in the first screenshot.
In the designer it looks properly.

Edit: OK, now I see, in the preview mode it looks correct, but here it looks wrong.

Hi @Martin_SEO, in the designer the div with the consentPopup ID has a display set to flex. In your custom code for the cookie popup, you are changing that to display block so elements are pushed to the next line.

The code in question: = 'block';

You might try setting that to display Flex instead and then republishing like so: = 'flex';

Custom code is not rendered in the designer, that is why it looks different in the designer.

I hope this helps!

1 Like

This is amazing, exactly what I needed!
I am going to add some keywords for people in the future with this problem:
cookie consent form problem put in one line block flex

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.