Mystery Ghost Interactions

I am puzzled by this friends. I have these buttons running animations but there aren’t any interactions assigned to them. That means I must have an interaction somewhere triggering this button, right? But I can’t find it anywhere…

Screen recording here

I tried cleaning up classes. I tried cleaning up interactions. And have basically clicked through everything to try and find it but to no avail.

Another weird thing - I deleted a known interaction on the button (trying to just start from a clean slate) and then it introduced a new one - another one I can’t see or figure out the source of.

Screen recording here

Any help appreciated!

Here is my public share link: here

Please share your read only link. The one that’s currently there is not available.

Sorry, don’t know what happened there. I know it’s a super late response - I decided to live with it because I had to move on, but I welcome any ideas if you have them. Ideally would still like to resolve the issue.