Streaming live at 10am (PST)

Multi-Step Form shows when publishing to webflow domain but not on custom domain. Help?

Hello people,

Can’t seem to get my form to work.
It does function however when in preview mode but does not even show up on a custom domain.
Seems to be a really easy solution but cannot find anything.
Help would be appreciated.

Thanks in advance for the taken time and effort.

Kadir


Here is my site Read-Only: https://www.aluver.nl/

Small details I have missed apparently.
Alex from Support has helped me out swiftly with their accurate and easy handling of the situation.

Reaction of Alex from the Webflow Support Team.


Hi Kadir,

Alex here stepping in for Jono to help with this issue. We like to work on these high-priority issues as a team to make sure we solve them as quickly as possible for you.

I did a little bit of digging into your slider settings and noticed that the email field in the last slide of the multi-step form has been set to “autofocus” (See screenshot :arrow_upper_right:). In this case, two things will happen;

  1. When the page loads on the published site, it will automatically be scrolled to the area that has the auto-focused field
  2. Since this field is placed inside a slide (slide 9) that is out of the slider’s masked area, the browser will try to auto-scroll to that slide element and show an empty area since that slide’s visibility is still hidden.

To fix this, you’ll need to remove the autofocus setting from the email field in slide 9 and then publish your site. Here is a walkthrough video;

I hope this helps to answer your question. In case there is another way I can assist, please feel free to reply to this email. I would be happy to continue the conversation.

Thanks, Kadir.

My best,
Alex