Mobile scroll problem

Hi guys,
i’m building my first webflow website. I need help with a strange thing that happen.
If you try to watch my test website with a mobile device, when you are at bottom you will be knocked back with a “boing effect”. Somebody knows how can I fix it?
Thank you so much!!


Here is my public share link: LINK
(how to access public share link)

Hi @Denny

Can you please she your Public Share link?

1 Like


Thank you Anna

Hey @Denny

Since I cannot see the live changes i’m making on the website, please can you try something for me?
Please, remove the footer section of your website, publish it and let’s see if the problem will be fixed.

1 Like

Thank you Anna, I tried but still happen.

Can you also remove the class named body.
Also you have set Float:none, Height:auto, overflow:none and position:auto on elements that already don’t need those settings. Always be sure not to set any default css value again.

Please, try removing the body class and report back to me.

1 Like


A few tips:

Use Height: 100vh instead of 1000px

Also, learn to use Flexbox. It will help you design faster and more easily without needing to add all those paddings.

1 Like

I don’t know how to thank you!! I did not know this interesting feature. I run to study.
Unfortunately, the problem of the scroll continues to be.

1 Like

Pick your choice of fixes:

1 Like

Duplicate of

1 Like

Thank you samliew for your answer, I think the topics that you posted talk about a different problem (from how I explained it actually looked like you say, my bad). If you see the website with a mobile device you can understand what I mean.
Thank you so much again.

Found it. Delete your scroll down icon or remove all the interactions on it.

1 Like

I don’t know how to thank you! It worked!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.