Missing Trigger/Animations button?

Hi everyone. I just started testing this software today so Im incredibly green. Why an I not seeing the triggers and animation button?53%20AM

That’s definitely strange!

Which browser are you using? It needs to be either Chrome or Safari

(Both of those behave best in their Incognito modes)

Have you tried closing and re-opening?

Using safari. Im just using the free version at the moment. I have tried logging in and out.

Im on Version 11.1.2 of safari. Seems to show up in chrome, but Im not a big fan of chrome. Isnt this supposed to work with both?

Yes it should - i’ll move this to Bugs for the team to take a look.

Hi @mx724,

Thanks for bringing tis to our attention!

Can you please post your site Read-Only links, so that we can troubleshoot on our end?

Also, can you try the following?

(1) Clear your browser’s cache and try access the page once again

(2) Try to reproduce the error using Incognito mode with browser extensions turned off - you can open a new incognito window by pressing CMD+SHIFT+N

Please let me know if this solves the problem - If not, I’m happy to help further!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.